The Tracking Code Manager WordPress plugin before 2.4.0 does not sanitise and escape some of its metabox settings when outputing them in the page, which could allow users with a role as low as Contributor to perform Cros…
CVSS 3.1MEDIUM 5.9·Network·High privileges·User interaction·EPSS 0.00273·Published 2025-01-30·Fixed in 2.4.0CWE-79
The Inline Related Posts WordPress plugin before 3.8.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the…
CVSS 3.1MEDIUM 5.9·Network·High privileges·User interaction·EPSS 0.00446·Published 2024-07-29·Fixed in 3.8.0CWE-79
The Inline Related Posts WordPress plugin before 3.7.0 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privileg…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.0038·Published 2024-07-12·Fixed in 3.7.0CWE-79
The GDPR Framework By Data443 WordPress plugin before 2.2.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00326·Published 2025-05-15·Fixed in 2.2.0CWE-79
The Tracking Code Manager WordPress plugin before 2.3.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00362·Published 2025-05-15·Fixed in 2.3.0CWE-79
The Inline Related Posts WordPress plugin before 3.5.0 does not sanitise and escape some of its settings, which could allow high privilege users such as Admin to perform Cross-Site Scripting attacks even when unfiltered_…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00424·Published 2024-04-06·Fixed in 3.5.0CWE-79
The Inline Related Posts WordPress plugin before 3.6.0 is missing authorization in an AJAX action to ensure that users are allowed to see the content of the posts displayed, allowing any authenticated user, such as subsc…
CVSS 3.1MEDIUM 4.3·Network·Low privileges·No interaction·EPSS 0.00451·Published 2024-04-11·Fixed in 3.6.0
The Tracking Code Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the tracking code field in all versions up to, and including, 2.3.0 due to insufficient input sanitization and output escapi…
The Tracking Code Manager plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via 'TCM_ErrorMessages' POST Parameter in all versions up to, and including, 2.6.0 due to insufficient input sanitization and…
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Data443 Tracking Code Manager.This issue affects Tracking Code Manager: from n/a through 2.0.16.