Read the docs

Dataprobe

Records20All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical8CVSS 9.0–10.0
CVSS high6CVSS 7.0–8.9

Exploited now

Dataprobe records in CISA KEV

No Dataprobe vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

20 records

TI-2022-02939 CVE-2022-3184 · GHSA-g722-qfq8-hp64

Path traversal in Dataprobe iBoot-PDU FW

Priority MEDIUM 62

Dataprobe iBoot-PDU FW versions prior to 1.42.06162022 contain a vulnerability where the device’s existing firmware allows unauthenticated users to access an old PHP page vulnerable to directory traversal, which may allo…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.11626 Published 2022-12-21 No fix listed CWE-22
Priority MEDIUM 52

Dataprobe iBoot-PDU FW versions prior to 1.42.06162022 contain a vulnerability where a specific function does not sanitize the input provided by the user, which may expose the affected to an OS command injection vulnerab…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01566 Published 2022-12-21 No fix listed CWE-78
Priority MEDIUM 51

The Dataprobe iBoot PDU running firmware version 1.43.03312023 or earlier is vulnerable to authentication bypass.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00951 Published 2023-08-14 No fix listed CWE-502
Priority MEDIUM 44

Dataprobe iBoot-PDU FW versions prior to 1.42.06162022 contain a vulnerability where the affected product allows an attacker to access the device’s main management page from the cloud.

CVSS 3.1HIGH 8.6 Network No auth No interaction EPSS 0.00608 Published 2022-12-21 No fix listed CWE-284
Priority MEDIUM 43

The Dataprobe iBoot PDU running firmware version 1.43.03312023 or earlier uses hard-coded credentials for all interactions with the internal Postgres database.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00474 Published 2023-08-14 No fix listed CWE-798
Priority MEDIUM 43

The Dataprobe iBoot PDU running firmware version 1.43.03312023 or earlier is vulnerable to command injection via the `user-name` URL parameter.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01264 Published 2023-08-14 Fixed in <= 1.43.03312023 CWE-78
Priority MEDIUM 40

The Dataprobe iBoot PDU running firmware version 1.43.03312023 or earlier is vulnerable to authentication bypass in the REST API due to the mishandling of special characters when parsing credentials.Successful exploitati…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00686 Published 2023-08-14 No fix listed CWE-289
TI-2023-03054 CVE-2023-3261 · GHSA-2868-gw76-97vq

Memory corruption in Dataprobe iBoot PDU

Priority MEDIUM 40

The Dataprobe iBoot PDU running firmware version 1.43.03312023 or earlier contains a buffer overflow vulnerability in the librta.so.0.0.0 library.Successful exploitation could cause denial of service or unexpected behavi…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00784 Published 2023-08-14 No fix listed CWE-119
Priority LOW 31

The Dataprobe iBoot PDU running firmware version 1.43.03312023 or earlier uses hard-coded credentials for all interactions with the internal Postgres database.A malicious agent with the ability to execute operating syste…

CVSS 3.1MEDIUM 6.7 Local High privileges No interaction EPSS 0.00303 Published 2023-08-14 No fix listed CWE-798
Priority LOW 31

Dataprobe iBoot-PDU FW versions prior to 1.42.06162022 contain a vulnerability where a specially crafted PHP script could use parameters from a HTTP request to create a URL capable of changing the host parameter.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00516 Published 2022-12-21 No fix listed CWE-918
Priority LOW 31

Dataprobe iBoot-PDU FW versions prior to 1.42.06162022 contain a vulnerability where unauthenticated users could open PHP index pages without authentication and download the history file from the device; the history file…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00551 Published 2022-12-21 No fix listed CWE-863
Priority LOW 31

Dataprobe iBoot-PDU FW versions prior to 1.42.06162022 contain a vulnerability where certain PHP pages only validate when a valid connection is established with the database.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00482 Published 2022-12-21 No fix listed CWE-285
Priority LOW 31

Dataprobe iBoot-PDU FW versions prior to 1.42.06162022 contain a vulnerability where the affected product exposes sensitive data concerning the device.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00509 Published 2022-12-21 No fix listed CWE-200
Open these records in search →