Read the docs

davidanderson

Records28All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high6CVSS 7.0–8.9

Exploited now

davidanderson records in CISA KEV

No davidanderson vulnerabilities are listed in CISA KEV.

Records

28 records

Priority MEDIUM 44

The UpdraftPlus: WP Backup & Migration Plugin plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 1.26.4 via the UpdraftPlus_Remote_Communications_V2::wp_loaded function.

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.04308 Published 2026-06-11 No fix listed CWE-347
Priority MEDIUM 41

The UpdraftPlus: WP Backup & Migration Plugin plugin for WordPress is vulnerable to PHP Object Injection in all versions from 1.23.8 to 1.24.11 via deserialization of untrusted input in the 'recursive_unserialized_replac…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00713 Published 2025-01-04 No fix listed CWE-502
Priority LOW 37

The WP-Optimize – Cache, Compress images, Minify & Clean database to boost page speed & performance plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the unschedule…

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.0095 Published 2026-05-07 No fix listed CWE-22
Priority LOW 31

The European VAT Compliance Assistant for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via CF-IPCountry Header in all versions up to, and including, 1.36.10 due to insufficient input sani…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00272 Published 2026-10-17 No fix listed CWE-79
Priority LOW 29

The Redux Framework plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the spinner field in versions up to, and including, 4.5.13 This is due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00375 Published 2026-09-19 No fix listed CWE-79
Priority LOW 29

The Redux Framework plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Media field filter values in versions up to, and including, 4.5.13 This is due to insufficient input sanitization of nested ar…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00419 Published 2026-09-19 No fix listed CWE-79
Priority LOW 28

The Redux Framework plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'content' parameter in all versions up to, and including, 4.5.16 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00262 Published 2026-11-07 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in David Anderson Redux Framework redux-framework allows Stored XSS.This issue affects Redux Framework: from n/a through…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00161 Published 2026-11-06 No fix listed CWE-79
Priority LOW 28

The Redux Framework plugin for WordPress is vulnerable to Stored Cross-Site Scripting via theme_opts Parameter via User Profile in all versions up to, and including, 4.5.16 due to insufficient input sanitization and outp…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00294 Published 2026-11-05 No fix listed CWE-79
Priority LOW 28

The Redux Framework plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'multi_media' Field Array Key in all versions due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00242 Published 2026-11-05 No fix listed CWE-79
Priority LOW 28

The Redux Framework plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 4.5.15 via the multi_media field.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00312 Published 2026-10-30 No fix listed CWE-79
Priority LOW 28

Missing Authorization vulnerability in David Anderson Redux Framework redux-framework allows Lifting Sensitive Data Embedded in Cache.This issue affects Redux Framework: from n/a through 4.5.16.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00201 Published 2026-10-28 No fix listed CWE-862
Priority LOW 28

The Redux Framework plugin for WordPress is vulnerable to Stored Cross-Site Scripting via User Meta Merge via 'user-mediaurl' Media Field in all versions up to, and including, 4.5.14 due to insufficient input sanitizatio…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00235 Published 2026-10-01 No fix listed CWE-79
Priority LOW 28

The Redux Framework plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘data’ parameter in all versions up to, and including, 4.5.8 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00299 Published 2025-12-13 No fix listed CWE-79
Priority LOW 28

The Testimonial Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'testimonialcategory' shortcode in all versions up to, and including, 1.3.2 due to insufficient input sanitization and outp…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00353 Published 2024-05-09 No fix listed CWE-79
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 27

The Easy Updates Manager plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'paged' parameter in versions up to, and including, 9.0.20 This is due to insufficient input sanitization and output e…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00205 Published 2026-05-28 No fix listed CWE-79
Priority LOW 27

The UpdraftPlus: WP Backup & Migration Plugin plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the showdata and initiate_restore parameters in all versions up to, and including, 1.24.12 due to ins…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00377 Published 2025-01-15 No fix listed CWE-79
Priority LOW 27

Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00276 Published 2026-05-01 No fix listed CWE-79
Priority LOW 25

The WP-Optimize plugin for WordPress is vulnerable to unauthorized access of functionality due to missing capability checks in the `receive_heartbeat()` function in `includes/class-wp-optimize-heartbeat.php` in all versi…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00434 Published 2026-04-10 No fix listed CWE-863
Load more
Open these records in search →