Read the docs

deconf

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

deconf records in CISA KEV

No deconf vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority LOW 31

The Analytics Insights – Google Analytics Dashboard for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Page Title in all versions up to, and including, 6.3.12 due to insufficient inpu…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00238 Published 2026-10-27 No fix listed CWE-79
Priority LOW 30

The Analytics Insights for Google Analytics 4 (AIWP) WordPress plugin before 6.3 is vulnerable to Open Redirect due to insufficient validation on the redirect oauth2callback.php file.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01265 Published 2024-02-12 Fixed in 6.3 CWE-601
Open these records in search →