Read the docs

defunkt

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

defunkt records in CISA KEV

No defunkt vulnerabilities are listed in CISA KEV.

Records

1 record

Priority LOW 39

The gist RubyGem before 6.1.0 contains an improper certificate validation vulnerability that allows on-path attackers to intercept HTTPS traffic because http_connection in lib/gist.rb sets VERIFY_NONE.

CVSS 4.0CRITICAL 9.1 Network No auth No interaction EPSS 0.00226 Published 2026-10-04 Fixed in 6.1.0 CWE-295
Open these records in search →