Advanced Custom Fields versions prior to 5.11 and Advanced Custom Fields Pro versions prior to 5.11 contain a missing authorization vulnerability in browsing database which may allow a user to browse unauthorized data vi…
CVSS 3.1HIGH 7.5·Network·No auth·No interaction·EPSS 0.02647·Published 2021-12-13·Fixed in 5.11CWE-862
The Better Search Replace WordPress plugin before 1.4.1 does not properly sanitise and escape table data before inserting it into a SQL query, which could allow high privilege users to perform SQL Injection attacks
CVSS 3.1HIGH 7.2·Network·High privileges·No interaction·EPSS 0.01372·Published 2022-08-22·Fixed in 1.4.1CWE-89
The Database Backup for WordPress plugin before 2.5.1 does not properly sanitise and escape the fragment parameter before using it in a SQL statement in the admin dashboard, leading to a SQL injection issue
CVSS 3.1HIGH 7.2·Network·High privileges·No interaction·EPSS 0.0131·Published 2022-02-21·Fixed in 2.5.1CWE-89
Missing authorization vulnerability in Advanced Custom Fields versions prior to 5.12.1 and Advanced Custom Fields Pro versions prior to 5.12.1 allows a remote authenticated attacker to view the information on the databas…
Advanced Custom Fields versions prior to 5.11 and Advanced Custom Fields Pro versions prior to 5.11 contain a missing authorization vulnerability in moving the field group which may allow a user to move the unauthorized…
CVSS 3.1MEDIUM 6.5·Network·Low privileges·No interaction·EPSS 0.01472·Published 2021-12-13·Fixed in 5.11CWE-862
Advanced Custom Fields versions prior to 5.11 and Advanced Custom Fields Pro versions prior to 5.11 contain a missing authorization vulnerability in obtaining the user list which may allow a user to obtain the unauthoriz…
CVSS 3.1MEDIUM 6.5·Network·Low privileges·No interaction·EPSS 0.01787·Published 2021-12-13·Fixed in 5.11CWE-862
The Advanced Custom Fields (ACF) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via a custom text field in all versions up to, and including, 6.2.4 due to insufficient input sanitization and output esc…
The WP Offload SES Lite WordPress plugin before 1.4.5 did not escape some of the fields in the Activity page of the admin dashboard, such as the email's id, subject and recipient, which could lead to Stored Cross-Site Sc…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00681·Published 2021-07-06·Fixed in 1.4.5CWE-79
The Database Backup for WordPress plugin before 2.4 did not escape the backup_recipient POST parameter in before output it back in the attribute of an HTML tag, leading to a Stored Cross-Site Scripting issue.
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00703·Published 2021-06-01·Fixed in 2.4CWE-79
The Database Backup for WordPress plugin before 2.5.2 does not have CSRF check in place when updating the schedule backup settings, which could allow an attacker to make a logged in admin change them via a CSRF attack.
CVSS 3.1MEDIUM 5.4·Network·No auth·User interaction·EPSS 0.00425·Published 2022-06-06·Fixed in 2.5.2CWE-352