Records2082All Threatist records
Exploited (KEV)3In CISA KEV
CVSS critical222CVSS 9.0–10.0
CVSS high995CVSS 7.0–8.9
Exploited now
Dell records in CISA KEVComponents
Products in the NVD configurations · select one to filter the recordsPriority LOW 36
Dell Hybrid Client below 1.8 version contains a gedit vulnerability.
CVSS 3.1HIGH 8.2· Network · No auth · No interaction · EPSS 0.0042 · Published 2022-10-11 · Fixed in 1.8 CWE-77
Priority LOW 34
Dell Hybrid Client below 1.8 version contains a Zip Bomb Vulnerability in UI.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00565 · Published 2022-10-11 · Fixed in 1.8 CWE-22
Priority LOW 33
Dell Hybrid Client versions prior to 1.5 contain a missing authentication for a critical function vulnerability.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.00204 · Published 2021-04-30 · Fixed in 1.5 CWE-306
Priority LOW 32
Dell Hybrid Client below 1.8 version contains a guest user profile corruption vulnerability.
CVSS 3.1MEDIUM 6.5· Network · High privileges · No interaction · EPSS 0.00666 · Published 2022-10-11 · Fixed in 1.8 CWE-284
Priority LOW 31
Dell Hybrid Client below 1.8 version contains a Zip Slip Vulnerability in UI.
CVSS 3.1HIGH 7.1· Local · Low privileges · No interaction · EPSS 0.00218 · Published 2022-09-30 · Fixed in 1.8 CWE-22
Priority LOW 28
Dell Hybrid Client version 2.0 contains a Sensitive Data Exposure vulnerability.
CVSS 3.1MEDIUM 6.4· Local · High privileges · No interaction · EPSS 0.00161 · Published 2023-07-20 · No fix listed CWE-200
Priority LOW 27
Dell Hybrid Client versions prior to 1.5 contain an information exposure vulnerability.
CVSS 3.1MEDIUM 6.2· Local · No auth · No interaction · EPSS 0.00235 · Published 2021-04-30 · Fixed in 1.5 CWE-200
Priority LOW 27
Dell Hybrid Client versions prior to 1.5 contain an information exposure vulnerability.
CVSS 3.1MEDIUM 6.2· Local · No auth · No interaction · EPSS 0.00235 · Published 2021-04-30 · Fixed in 1.5 CWE-200
Priority LOW 24
Dell Hybrid Client prior to version 1.8 contains a Regular Expression Denial of Service Vulnerability in the UI.
CVSS 3.1MEDIUM 5.0· Network · Low privileges · No interaction · EPSS 0.00656 · Published 2022-09-30 · Fixed in 1.8 CWE-1333
Priority LOW 18
Dell Hybrid Client versions prior to 1.5 contain an information exposure vulnerability.
CVSS 3.1MEDIUM 4.0· Local · No auth · No interaction · EPSS 0.00226 · Published 2021-04-30 · Fixed in 1.5 CWE-200
Open these records in search →