Priority MEDIUM 51
Dell EMC OpenManage Server Administrator (OMSA) version 9.5 Microsoft Windows installations with Distributed Web Server (DWS) enabled configuration contains an authentication bypass vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.05942 · Published 2021-03-02 · No fix listed CWE-287
Priority MEDIUM 47
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Use of Hard-coded Credentials vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0021 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-798
Priority MEDIUM 45
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00948 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-78
Priority MEDIUM 44
Dell OpenManage Server Administrator, versions prior to 11.1.0.2, contains an Improper Authentication vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00532 · Published 2026-08-07 · Fixed in 11.1.0.2 CWE-287
Priority MEDIUM 43
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Use of Hard-coded Cryptographic Key vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0029 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-321
Priority MEDIUM 43
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Missing Authentication for Critical Function vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00529 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-306
Priority LOW 39
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00525 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-22
Priority LOW 38
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Use of Externally-Controlled Input to Select Classes or Code ('Unsafe Reflection') vulnerability.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00196 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-470
Priority LOW 38
Dell OpenManage Server Administrator, versions 11.0.1.0 and prior, contains an improper access control vulnerability.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0034 · Published 2024-12-09 · No fix listed CWE-862
Priority LOW 35
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Stack-based Buffer Overflow vulnerability.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00621 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-121
Priority LOW 35
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Heap-based Buffer Overflow vulnerability.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00621 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-122
Priority LOW 35
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Heap-based Buffer Overflow vulnerability.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.00153 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-122
Priority LOW 35
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Privilege Management vulnerability.
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00378 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-269
Priority LOW 35
Dell OpenManage Server Administrator, versions 11.0.1.0 and prior, contains an improper input validation vulnerability.
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00364 · Published 2024-12-09 · No fix listed CWE-20
Priority LOW 35
Dell OpenManage Server Administrator, versions 11.0.1.0 and prior, contains a Local Privilege Escalation vulnerability via XSL Hijacking.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.0017 · Published 2024-06-11 · Fixed in 11.0.1.1, 11.0.0.2 +1 CWE-427
Priority LOW 35
Dell OpenManage Server Administrator (OMSA) version 10.3.0.0 and earlier contains a DLL Injection Vulnerability.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.00186 · Published 2023-02-01 · No fix listed CWE-427
Priority LOW 34
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Privilege Management vulnerability.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00462 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-269
Priority LOW 34
Directory traversal vulnerability in Dell OpenManage Server Administrator (OMSA) 8.2 allows remote authenticated administrators to read arbitrary files via a ..\ (dot dot backslash) in the file parameter to ViewFile.
CVSS 3.0MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.08522 · Published 2016-04-12 · No fix listed CWE-22
Priority LOW 33
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Server-Side Request Forgery (SSRF) vulnerability.
CVSS 3.1HIGH 7.4· Network · No auth · User interaction · EPSS 0.00366 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-918
Priority LOW 32
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains Use of a Broken or Risky Cryptographic Algorithm vulnerability.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00153 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-327
Priority LOW 31
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Certificate Validation vulnerability.
CVSS 3.1MEDIUM 6.8· Adjacent network · No auth · No interaction · EPSS 0.00125 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-295
Priority LOW 31
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Exposure of Sensitive Information to an Unauthorized Actor vulnerability.
CVSS 3.1HIGH 7.3· Local · Low privileges · No interaction · EPSS 0.0014 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-200
Priority LOW 31
Dell EMC OpenManage Server Administrator (OMSA) versions 9.5 and prior contain a path traversal vulnerability.
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.05358 · Published 2021-03-02 · No fix listed CWE-22
Priority LOW 29
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00453 · Published 2026-09-17 · Fixed in 11.1.0.3 CWE-22
Priority LOW 29
Dell OpenManage Server Administrator, versions prior to 11.1.0.2, contains a Relative Path Traversal vulnerability.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00453 · Published 2026-08-07 · Fixed in 11.1.0.2 CWE-23
Load more