Read the docs

ZoomIt

Records23All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical6CVSS 9.0–10.0
CVSS high9CVSS 7.0–8.9

Exploited now

ZoomIt records in CISA KEV

No ZoomIt vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

23 records

Priority HIGH 80

The ZoomSounds plugin before 6.05 contains a PHP file allowing unauthenticated users to upload an arbitrary file anywhere on the web server.

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.00444 Published 2025-06-25 Fixed in 6.05 CWE-434
Priority MEDIUM 57

The ZoomSounds plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the 'savepng.php' file in versions up to, and including, 5.96.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.05394 Published 2024-10-16 No fix listed CWE-434
Priority MEDIUM 49

Deserialization of Untrusted Data vulnerability in ZoomIt ZoomSounds dzs-zoomsounds allows Object Injection.This issue affects ZoomSounds: from n/a through <= 6.91.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00528 Published 2025-05-23 No fix listed CWE-502
Priority MEDIUM 44

The ZoomSounds - WordPress Wave Audio Player with Playlist plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 6.91 via deserialization of untrusted input from the 'margs' par…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00641 Published 2025-03-05 No fix listed CWE-502
Priority LOW 37

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in ZoomIt DZS Video Gallery dzs-videogallery allows SQL Injection.This issue affects DZS Video Gallery: from n/a through…

CVSS 3.1HIGH 8.5 Network Low privileges No interaction EPSS 0.00447 Published 2026-01-22 No fix listed CWE-89
Priority LOW 35

The ZoomSounds - WordPress Wave Audio Player with Playlist plugin for WordPress is vulnerable to unauthorized modification of data that can lead to a denial of service due to a missing capability check on the 'dzsap_dele…

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.00359 Published 2025-04-05 No fix listed CWE-862
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in digitalzoomstudio Comments Capcha Box comments-capcha-box allows Reflected XSS.This issue affects Comments Capcha Box:…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00235 Published 2025-08-20 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Digital zoom studio DZS Video Gallery allows Reflected XSS.This issue affects DZS Video Gallery: from n/a through 12.2…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00219 Published 2026-01-07 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in digitalzoomstudio DZS Ajaxer Lite dzs-ajaxer-lite-dynamic-page-load allows Stored XSS.This issue affects DZS Ajaxer Li…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00346 Published 2025-03-03 No fix listed CWE-79
Priority LOW 31

Multiple cross-site scripting (XSS) vulnerabilities in deploy/designer/preview.php in the Digital Zoom Studio (DZS) Video Gallery plugin for WordPress allow remote attackers to inject arbitrary web script or HTML via the…

CVSS 2.0MEDIUM 4.3 Network No auth Interaction — EPSS 0.0877 Published 2014-11-26 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in digitalzoomstudio Demo User DZS demo-user-dzs-showcase-your-admin-safely allows Stored XSS.This issue affects Demo Use…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00286 Published 2025-02-03 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in digitalzoomstudio Parallaxer parallaxer-lite-parallax-effects-on-images allows Stored XSS.This issue affects Parallaxe…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00413 Published 2024-11-19 No fix listed CWE-79
Priority LOW 28

The ZoomSounds plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 6.91 due to insufficient input sanitization and output escaping on user supplied attribute…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00234 Published 2025-04-05 No fix listed CWE-79
Priority LOW 19

Cross-Site Request Forgery (CSRF) vulnerability in digitalzoomstudio Admin debug wordpress – enable debug dzs-enable-debug allows Cross Site Request Forgery.This issue affects Admin debug wordpress – enable debug: from n…

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00206 Published 2025-01-07 No fix listed CWE-352
Open these records in search →