Read the docs

Doctrine-project

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Doctrine-project records in CISA KEV

No Doctrine-project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Cache · all components

Priority LOW 34

Doctrine Annotations before 1.2.7, Cache before 1.3.2 and 1.4.x before 1.4.2, Common before 2.4.3 and 2.5.x before 2.5.1, ORM before 2.4.8 or 2.5.x before 2.5.1, MongoDB ODM before 1.0.2, and MongoDB ODM Bundle before 3.…

CVSS 3.0HIGH 7.8 Local Low privileges No interaction EPSS 0.00381 Published 2016-06-07 Fixed in 1.2.7, 1.4.2 +10 CWE-264
Open these records in search →