Vendors / documize Records 3 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 1 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now documize records in CISA KEV No documize vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 44
SQL Injection vulnerability in Documize version 5.4.2, allows remote attackers to execute arbitrary code via the user parameter of the /api/dashboard/activity endpoint.
CVSS 3.1 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01094 · Published 2023-12-29 · No fix listed CWE-89
Priority LOW 30
domain/section/markdown/markdown.go in Documize before 3.5.1 mishandles untrusted Markdown content.
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01245 · Published 2019-12-06 · Fixed in 3.5.1 CWE-79
Open these records in search → All records by CVSS severity
Critical1 High1 Medium1 Low0 No CVSS0