Read the docs

Dpdgroup

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Dpdgroup records in CISA KEV

No Dpdgroup vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

Priority HIGH 68

The DPD Baltic Shipping WordPress plugin before 1.2.57 does not have authorisation and CSRF in an AJAX action, which could allow any authenticated users, such as subscriber to delete arbitrary options from the blog, whic…

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.00445 Published 2022-12-12 Fixed in 1.2.57 CWE-352
Priority MEDIUM 55

The WooCommerce Shipping WordPress plugin through 1.2.11 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when th…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00493 Published 2022-12-12 No fix listed
Open these records in search →