Vendors / dragonflydb Records 8 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 2 CVSS 9.0–10.0
CVSS high 3 CVSS 7.0–8.9
Exploited now dragonflydb records in CISA KEV No dragonflydb vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 62
DragonflyDB Dragonfly before 1.27.0 allows authenticated users to cause a denial of service (daemon crash) via a crafted Redis command.
CVSS 3.1 MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00413 · Published 2025-04-17 · Fixed in 1.27.0 CWE-392
Priority MEDIUM 58
DragonflyDB Dragonfly through 1.28.2 (fixed in 1.29.0) allows authenticated users to cause a denial of service (daemon crash) via a Lua library command that references a large negative integer.
CVSS 3.1 MEDIUM 5.5· Local · Low privileges · No interaction · EPSS 0.00292 · Published 2025-04-17 · No fix listed CWE-191
Open these records in search → All records by CVSS severity
Critical2 High3 Medium2 Low1 No CVSS0