Read the docs

dylanjkotze

Records9All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

dylanjkotze records in CISA KEV

No dylanjkotze vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

9 records

Priority MEDIUM 58

The Zephyr Project Manager WordPress plugin before 3.3.99 does not sanitise and escape some of its settings, which could allow high privilege users such as editors and admins to perform Stored Cross-Site Scripting attack…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00774 Published 2024-07-30 Fixed in 3.3.99 CWE-79
Priority LOW 30

The Zephyr Project Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘filename’ parameter in all versions up to, and including, 3.3.100 due to insufficient input sanitization and output es…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00329 Published 2024-08-03 No fix listed CWE-79
Priority LOW 29

The Zephyr Project Manager plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘project’ parameter in versions up to, and including, 3.2.40 due to insufficient input sanitization and output escap…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01113 Published 2022-06-13 No fix listed CWE-79
Priority LOW 28

The Zephyr Project Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘message’ parameter in all versions up to, and including, 3.3.205 due to insufficient input sanitization and output esc…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00331 Published 2026-09-08 No fix listed CWE-79
Priority LOW 24

The Zephyr Project Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'zpm_profile_picture' parameter in all versions up to, and including, 3.3.209 due to insufficient input sanitization an…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00314 Published 2026-11-07 No fix listed CWE-79
Priority LOW 20

The Zephyr Project Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 3.3.202 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 4.4 Network High privileges No interaction EPSS 0.00196 Published 2025-09-26 No fix listed CWE-79
Open these records in search →