Priority MEDIUM 53
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to unauthorized modification of arbitrary WordPress options in all versions up to, and including, 3.28.20.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02349 · Published 2025-12-03 · No fix listed CWE-862
Priority MEDIUM 51
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to Authentication Bypass to Account Takeover in all versions up to, and including, 3.29.12.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00913 · Published 2026-09-06 · No fix listed CWE-287
Priority MEDIUM 50
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 3.29.9.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00837 · Published 2026-08-16 · No fix listed CWE-269
Priority MEDIUM 50
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 3.28.29.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00721 · Published 2026-01-09 · No fix listed CWE-269
Priority MEDIUM 50
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to improper missing encryption exception handling on the 'fea_encrypt' function in all versions up to, and including, 3.19.4.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00815 · Published 2024-05-02 · No fix listed CWE-636
Priority MEDIUM 45
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to missing authorization to unauthorized data modification and deletion due to a missing capability check on the 'delete_object' function in all version…
CVSS 3.1CRITICAL 9.1· Network · No auth · No interaction · EPSS 0.00384 · Published 2026-01-09 · No fix listed CWE-862
Priority MEDIUM 44
Unrestricted Upload of File with Dangerous Type vulnerability in Shabti Kaplan Frontend Admin by DynamiApps.This issue affects Frontend Admin by DynamiApps: from n/a through 3.18.3.
CVSS 3.1CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.00617 · Published 2023-12-29 · No fix listed CWE-434
Priority MEDIUM 41
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the move_folders function in all versions up to, and including, 3.29.12.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01171 · Published 2026-09-01 · No fix listed CWE-22
Priority MEDIUM 41
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 3.29.9.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00592 · Published 2026-08-11 · No fix listed CWE-862
Priority MEDIUM 41
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to unauthenticated privilege escalation in versions up to and including 3.29.2.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00739 · Published 2026-05-28 · No fix listed CWE-269
Priority MEDIUM 40
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 3.29.2.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00417 · Published 2026-05-28 · No fix listed CWE-862
Priority MEDIUM 40
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to Privilege Escalation in versions up to and including 3.28.36.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00443 · Published 2026-05-15 · No fix listed CWE-269
Priority LOW 38
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to privilege escalation in all versions up to, and including, 3.24.5.
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.00556 · Published 2024-12-14 · No fix listed CWE-269
Priority LOW 38
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to Stored Cross-Site Scripting via submission forms in all versions up to, and including, 3.24.5 due to insufficient input sanitization and output escap…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00362 · Published 2024-12-14 · No fix listed CWE-79
Priority LOW 37
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'acff' parameter in the 'frontend_admin/forms/update_field' AJAX action in all versions up to, and including, 3.2…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.0029 · Published 2026-01-09 · No fix listed CWE-79
Priority LOW 34
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to PHP Object Injection via deserialization of the 'post_content' of admin_form posts in all versions up to, and including, 3.28.31.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00553 · Published 2026-03-26 · No fix listed CWE-502
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Shabti Kaplan Frontend Admin by DynamiApps acf-frontend-form-element allows Reflected XSS.This issue affects Frontend…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.0031 · Published 2025-02-25 · No fix listed CWE-79
Priority LOW 28
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to Stored Cross-Site Scripting via kses bypass / mutation XSS in all versions up to, and including, 3.28.36.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00162 · Published 2026-10-10 · No fix listed CWE-79
Priority LOW 28
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'tag' Shortcode Attribute in all versions up to, and including, 3.29.11 due to insufficient input sanitization and ou…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00349 · Published 2026-09-01 · No fix listed CWE-79
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 27
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to SQL Injection via the 'orderby' parameter in all versions up to, and including, 3.25.1 due to insufficient escaping on the user supplied parameter an…
CVSS 3.1MEDIUM 5.9· Network · No auth · No interaction · EPSS 0.00624 · Published 2024-12-21 · No fix listed CWE-89
Priority LOW 22
The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to generic SQL Injection via the 'order' parameter in all versions up to, and including, 3.28.28 due to insufficient escaping on the user supplied param…
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.00288 · Published 2026-05-29 · No fix listed CWE-89