Read the docs

e-plugins

Records35All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high29CVSS 7.0–8.9

Exploited now

e-plugins records in CISA KEV

No e-plugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Wp Membership · all components

Priority HIGH 73

The directory-pro WordPress plugin before 1.9.5, final-user-wp-frontend-user-profiles WordPress plugin before 1.2.2, producer-retailer WordPress plugin through TODO, photographer-directory WordPress plugin before 1.0.9,…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00905 Published 2023-03-27 Fixed in 1.9.5, 1.2.2 +8
Priority LOW 30

Multiple cross-site scripting (XSS) vulnerabilities in the WP Membership plugin 1.2.3 for WordPress allow remote authenticated users to inject arbitrary web script or HTML via unspecified (1) profile fields or (2) new po…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.02793 Published 2020-01-06 No fix listed CWE-79
Open these records in search →