Priority MEDIUM 58
The Easy Social Feed WordPress plugin before 6.4.0 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perfo…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00476 · Published 2023-01-23 · Fixed in 6.4.0
Priority MEDIUM 57
The Easy Social Feed WordPress plugin before 6.5.6 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perfo…
CVSS 3.1MEDIUM 5.3· Local · No auth · User interaction · EPSS 0.00303 · Published 2024-04-17 · Fixed in 6.5.6 CWE-79
Priority LOW 33
The Easy Social Feed Free and Pro WordPress plugins before 6.2.7 do not sanitise some of their parameters used via AJAX actions before outputting them back in the response, leading to Reflected Cross-Site Scripting issue…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.02909 · Published 2022-04-18 · Fixed in 6.2.7 CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Easy Social Feed allows Stored XSS.This issue affects Easy Social Feed: from n/a through 6.5.3.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00339 · Published 2024-03-27 · No fix listed CWE-79
Priority LOW 29
Multiple plugins for WordPress are vulnerable to Stored Cross-Site Scripting via the plugin's bundled FancyBox JavaScript library (versions 1.3.4 to 3.5.7) in various versions due to insufficient input sanitization and o…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00433 · Published 2024-12-04 · No fix listed CWE-79
Priority LOW 29
The Easy Social Feed – Social Photos Gallery – Post Feed – Like Box plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'efb_likebox' shortcode in all versions up to, and including, 6.5.4 d…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00399 · Published 2024-03-12 · No fix listed CWE-79
Priority LOW 28
The Easy Social Feed – Social Photos Gallery – Post Feed – Like Box plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the `data-caption` and `data-linktext` parameters in all versions up to, and inclu…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00246 · Published 2025-09-06 · No fix listed CWE-79
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 27
Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00276 · Published 2026-05-01 · No fix listed CWE-79
Priority LOW 24
The Easy Social Feed – Social Photos Gallery – Post Feed – Like Box plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 6.5.4.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00239 · Published 2024-03-12 · No fix listed CWE-352
Priority LOW 22
The Easy Social Feed plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on multiple AJAX functions in all versions up to, and including, 6.5.2.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00321 · Published 2024-01-11 · No fix listed CWE-862
Priority LOW 20
The Easy Social Feed – Social Photos Gallery – Post Feed – Like Box plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 6.5.4.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00239 · Published 2024-03-12 · No fix listed CWE-352
Priority LOW 20
Missing Authorization vulnerability in Sajid Javed Easy Social Feed easy-facebook-likebox allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Easy Social Feed: from n/a through <= 6…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.0042 · Published 2024-12-09 · No fix listed CWE-862
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in Easy Social Feed.This issue affects Easy Social Feed: from n/a through 6.5.6.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.002 · Published 2024-03-31 · No fix listed CWE-352