Read the docs

editorconfig

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

editorconfig records in CISA KEV

No editorconfig vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority HIGH 69

A stack buffer overflow exists in the ec_glob function of editorconfig-core-c before v0.12.6 which allowed an attacker to arbitrarily write to the stack and possibly allows remote code execution.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00957 Published 2023-01-31 Fixed in v0.12.6 CWE-121
Open these records in search →