Read the docs

Adam Skaat

Records9All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Adam Skaat records in CISA KEV

No Adam Skaat vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

9 records

Priority HIGH 67

The Read More & Accordion WordPress plugin before 3.2.7 unserializes user input provided via the settings, which could allow high-privilege users such as admin to perform PHP Object Injection when a suitable gadget is pr…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00998 Published 2023-10-16 Fixed in 3.2.7
Priority LOW 29

The Countdown, Coming Soon, Maintenance WordPress plugin before 2.2.9 does not sanitize and escape the post parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00876 Published 2022-03-14 Fixed in 2.2.9 CWE-79
Priority LOW 27

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Adam Skaat Countdown & Clock (WordPress plugin) countdown-builder allows Stored XSS.This issue affects Countdow…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00436 Published 2022-05-06 No fix listed CWE-79
Priority LOW 24

The Countdown, Coming Soon, Maintenance – Countdown & Clock plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the conditionsRow and switchCountdown functions in all versions u…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00317 Published 2024-06-06 No fix listed CWE-862
Priority LOW 23

Multiple Authenticated (admin+) Persistent Cross-Site Scripting (XSS) vulnerabilities in Adam Skaat's Countdown & Clock plugin <= 2.3.2 at WordPress via &ycd-countdown-width, &ycd-progress-height, &ycd-progress-width, &y…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00565 Published 2022-05-06 No fix listed CWE-79
Priority LOW 20

The Read More & Accordion plugin for WordPress is vulnerable to unauthorized modification and loss of data due to a missing capability check on the expmDeleteData() function in all versions up to, and including, 3.4.2.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00335 Published 2025-02-13 No fix listed CWE-862
Open these records in search →