Read the docs

emarket-design

Records35All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high12CVSS 7.0–8.9

Exploited now

emarket-design records in CISA KEV

No emarket-design vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

35 records

Priority MEDIUM 60

The Request a Quote WordPress plugin before 2.4.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfil…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00369 Published 2024-07-23 Fixed in 2.4.1 CWE-79
Priority MEDIUM 51

The Customer Support Ticket System & Helpdesk plugin for WordPress is vulnerable to Code Injection via the 'path' parameter in all versions up to, and including, 6.0.5 due to the use of dynamic function invocation on an…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00954 Published 2026-07-23 No fix listed CWE-94
Priority MEDIUM 43

The WP Ticket plugin for WordPress is vulnerable to SQL Injection via the WordPress search query parameter (`s`) in versions up to, and including, 6.0.4 The plugin hooks WordPress's `posts_request` filter with `wp_ticket…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.02057 Published 2026-06-13 No fix listed CWE-89
TI-2022-02068 CVE-2022-2240 · GHSA-c759-j56j-j6v3

Request a Quote <= 2.3.7 - CSV Injection

Priority MEDIUM 41

The Request a Quote WordPress plugin through 2.3.7 does not validate uploaded CSV files, allowing unauthenticated users to attach a malicious CSV file to a quote, which could lead to a CSV injection once an admin downloa…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.01426 Published 2022-07-25 No fix listed CWE-1236
Priority LOW 37

Improper Control of Generation of Code ('Code Injection') vulnerability in emarket-design YouTube Showcase youtube-showcase allows Object Injection.This issue affects YouTube Showcase: from n/a through <= 3.5.1.

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.00307 Published 2025-08-28 No fix listed CWE-94
Priority LOW 37

Deserialization of Untrusted Data vulnerability in emarket-design WP Ticket Customer Service Software & Support Ticket System wp-ticket allows Object Injection.This issue affects WP Ticket Customer Service Software & Sup…

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.00325 Published 2025-08-28 No fix listed CWE-502
Priority LOW 37

Deserialization of Untrusted Data vulnerability in emarket-design Employee Directory – Staff Listing & Team Directory Plugin for WordPress employee-directory allows Object Injection.This issue affects Employee Directory…

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.00325 Published 2025-08-28 No fix listed CWE-502
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in emarket-design WP Ticket Customer Service Software & Support Ticket System wp-ticket allows Stored XSS.This issue affe…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00229 Published 2025-09-26 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in emarket-design Request a Quote request-a-quote allows Stored XSS.This issue affects Request a Quote: from n/a through…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00174 Published 2025-09-23 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in emarket-design YouTube Showcase youtube-showcase allows Stored XSS.This issue affects YouTube Showcase: from n/a throu…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00156 Published 2026-04-15 No fix listed CWE-79
Priority LOW 28

The Employee Spotlight – Team Member Showcase & Meet the Team Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Social URLs in all versions up to, and including, 5.1.2 due to insufficient input…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00193 Published 2025-11-01 No fix listed CWE-79
Priority LOW 28

The WP Easy Contact plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘noaccess_msg’ parameter in all versions up to, and including, 4.0.1 due to insufficient input sanitization and output escapin…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0029 Published 2025-08-05 No fix listed CWE-79
Priority LOW 28

The Software Issue Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘noaccess_msg parameter in all versions up to, and including, 5.0.1 due to insufficient input sanitization and output e…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0029 Published 2025-08-12 No fix listed CWE-79
Priority LOW 28

The Campus Directory plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘noaccess_msg’ parameter in all versions up to, and including, 1.9.1 due to insufficient input sanitization and output escapi…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0029 Published 2025-08-05 No fix listed CWE-79
Priority LOW 28

The Employee Directory plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘noaccess_msg’ parameter in all versions up to, and including, 4.5.1 due to insufficient input sanitization and output esca…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0029 Published 2025-08-05 No fix listed CWE-79
Priority LOW 28

The Event RSVP and Simple Event Management Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'emd_mb_meta' shortcode in all versions up to, and including, 4.1.0 due to insufficient…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00246 Published 2025-06-26 No fix listed CWE-79
Priority LOW 28

The Simple Contact Form Plugin for WordPress – WP Easy Contact plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'emd_mb_meta' shortcode in all versions up to, and including, 4.0.0 due to…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00233 Published 2025-06-04 No fix listed CWE-79
Load more
Open these records in search →