Records19All Threatist records
Exploited (KEV)1In CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high10CVSS 7.0–8.9
Exploited now
encode records in CISA KEVComponents
Products in the NVD configurations · select one to filter the recordsPriority LOW 36
This affects all versions of package uvicorn.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01357 · Published 2020-07-27 · Fixed in 0.11.7 CWE-116
Priority LOW 27
Uvicorn before 0.11.7 is vulnerable to HTTP response splitting.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.01386 · Published 2020-07-27 · Fixed in 0.11.7 CWE-74
Open these records in search →