PEM versions prior to 9.8.1 are affected by a stored Cross-site Scripting (XSS) vulnerability that allows users with access to the Manage Charts menu to inject arbitrary JavaScript when creating a new chart, which is the…
CVSS 3.1MEDIUM 6.5·Network·High privileges·No interaction·EPSS 0.00228·Published 2026-01-16·Fixed in 9.8.1CWE-79