Read the docs

espocrm

Records65All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high12CVSS 7.0–8.9

Exploited now

espocrm records in CISA KEV

No espocrm vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

65 records

Priority HIGH 78

EspoCRM 5.7.0 prior to 5.9.0 contains an authentication token reuse vulnerability that allows authenticated attackers to bypass two-factor authentication by exploiting token-to-password-hash mapping in application/Espo/C…

CVSS 4.0HIGH 8.6 Network Low privileges No interaction EPSS 0.00525 Published 2026-02-03 Fixed in 5.9.0 CWE-303
Priority HIGH 74

EspoCRM is an open source customer relationship management application.

CVSS 3.1CRITICAL 9.1 Network High privileges No interaction EPSS 0.005 Published 2026-04-22 Fixed in 9.3.4 CWE-22
Priority MEDIUM 60

EspoCRM is an Open Source Customer Relationship Management software.

CVSS 3.1MEDIUM 5.9 Adjacent network No auth User interaction EPSS 0.00615 Published 2024-02-29 Fixed in 8.1.2 CWE-610
Priority MEDIUM 44

EspoCRM before 9.3.11 and 10.x before 10.0.8 contains a denial of service vulnerability in which the password-redaction regular expression applied during API error handling consumes excessive CPU on long request bodies.

CVSS 4.0HIGH 8.7 Network No auth No interaction EPSS 0.00347 Published 2026-10-28 Fixed in 10.0.8, 9.3.11 CWE-1333
Priority LOW 39

EspoCRM before 10.0.4 contains a field-level security bypass vulnerability in the meeting and call attendees endpoints that allows authenticated users to read restricted email addresses.

CVSS 4.0HIGH 8.7 Network Low privileges No interaction EPSS 0.00305 Published 2026-09-14 Fixed in 10.0.4 CWE-863
Priority LOW 36

An authenticated privileged attacker could upload a specially crafted zip to the EspoCRM server in version 7.2.5, via the extension deployment form, which could lead to arbitrary PHP code execution.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.0104 Published 2023-11-30 No fix listed CWE-434
Priority LOW 36

An authenticated privileged attacker could upload a specially crafted zip to the EspoCRM server in version 7.2.5, via the update form, which could lead to arbitrary PHP code execution.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.0104 Published 2023-11-30 No fix listed CWE-434
Load more
Open these records in search →