Priority MEDIUM 51
The Tablesome Table – Contact Form DB – WPForms, CF7, Gravity, Forminator, Fluent plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the set_featured_image_from_external_u…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01069 · Published 2025-11-01 · No fix listed CWE-434
Priority MEDIUM 46
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Essekia Tablesome Table allows Blind SQL Injection.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.004 · Published 2026-08-12 · No fix listed CWE-89
Priority MEDIUM 40
The Tablesome Table – Contact Form DB – WPForms, CF7, Gravity, Forminator, Fluent plugin for WordPress is vulnerable to unauthorized access of data that leads to privilege escalation due to a missing capability check on…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00405 · Published 2026-02-19 · No fix listed CWE-862
Priority LOW 39
Missing Authorization vulnerability in Essekia Tablesome Table Premium tablesome-premium allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Tablesome Table Premium: from n/a through <= 1.1…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00399 · Published 2025-10-22 · No fix listed CWE-862
Priority LOW 37
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Essekia Tablesome tablesome allows Blind SQL Injection.This issue affects Tablesome: from n/a through <= 1.2.3.
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00302 · Published 2026-03-05 · No fix listed CWE-89
Priority LOW 30
Use of Hard-coded Credentials vulnerability in Essekia Helpie FAQ helpie-faq allows Retrieve Embedded Sensitive Data.This issue affects Helpie FAQ: from n/a through <= 1.45.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0029 · Published 2025-09-22 · No fix listed CWE-798
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 27
Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00276 · Published 2026-05-01 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Essekia Helpie FAQ helpie-faq allows Stored XSS.This issue affects Helpie FAQ: from n/a through <= 1.27.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00275 · Published 2024-10-05 · No fix listed CWE-79
Priority LOW 24
Missing Authorization vulnerability in Essekia Tablesome tablesome allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Tablesome: from n/a through <= 1.1.35.1.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00211 · Published 2025-12-24 · No fix listed CWE-862
Priority LOW 22
Insertion of Sensitive Information Into Sent Data vulnerability in Essekia Tablesome tablesome allows Retrieve Embedded Sensitive Data.This issue affects Tablesome: from n/a through <= 1.1.35.1.
CVSS 3.1MEDIUM 5.0· Network · Low privileges · No interaction · EPSS 0.00212 · Published 2025-12-24 · No fix listed CWE-201
Priority LOW 20
Missing Authorization vulnerability in Essekia Tablesome tablesome allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Tablesome: from n/a through <= 1.2.8.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00261 · Published 2026-01-23 · No fix listed CWE-862
Priority LOW 19
Missing Authorization vulnerability in Essekia Tablesome tablesome allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Tablesome: from n/a through <= 1.1.34.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.0022 · Published 2025-12-09 · No fix listed CWE-862