Read the docs

Executable Books

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Executable Books records in CISA KEV

No Executable Books vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Markdown-it-py · all components

TI-2023-11463 CVE-2023-26303 · GHSA-vrjv-mxr7-vjf8

markdown-it-py crash on null assertions

Priority LOW 24

Denial of service could be caused to markdown-it-py, before v2.2.0, if an attacker was allowed to force null assertions with specially crafted input.

CVSS 3.1MEDIUM 5.5 Local Low privileges No interaction EPSS 0.00225 Published 2023-02-22 Partial fix · v2.2.0, 2.2.0 CWE-173
Priority LOW 24

Denial of service could be caused to the command line interface of markdown-it-py, before v2.2.0, if an attacker was allowed to use invalid UTF-8 characters as input.

CVSS 3.1MEDIUM 5.5 Local Low privileges No interaction EPSS 0.00225 Published 2023-02-22 Fixed in v2.2.0, 2.2.0 CWE-173
Open these records in search →