Priority MEDIUM 55
Multiple stack-based buffer overflows in the get_header function in header.c for LHA 1.14, as used in products such as Barracuda Spam Firewall, allow remote attackers or local users to execute arbitrary code via long dir…
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.10262 · Published 2004-05-05 · Fixed CWE-119
Priority MEDIUM 51
Multiple F-Secure anti-virus products for Microsoft Windows and Linux before 20070522 allow remote attackers to cause a denial of service (file scanning infinite loop) via certain crafted (1) ARJ archives or (2) FSG pack…
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.04789 · Published 2007-05-31 · No fix listed CWE-20
Priority MEDIUM 46
Multiple F-Secure anti-virus products for Microsoft Windows and Linux before 20070619 allow remote attackers to bypass scanning via a crafted header in a (1) LHA or (2) RAR archive.
CVSS 2.0HIGH 9.3· Network · No auth · Interaction — · EPSS 0.03711 · Published 2007-06-20 · No fix listed
Priority MEDIUM 42
Buffer overflow in the web console in F-Secure Anti-Virus for Microsoft Exchange 6.40, and Internet Gatekeeper 6.40 through 6.42 and 6.50 allows remote attackers to cause a denial of service (crash) and possibly execute…
CVSS 2.0HIGH 7.6· Network · No auth · Interaction — · EPSS 0.0569 · Published 2006-06-06 · No fix listed
Priority MEDIUM 42
Buffer overflow in multiple F-Secure Anti-Virus products and versions for Windows and Linux, including Anti-Virus for Windows Servers 5.52 and earlier, Internet Security 2004, 2005 and 2006, and Anti-Virus for Linux Serv…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.05808 · Published 2006-01-21 · No fix listed
Priority MEDIUM 41
Buffer overflow in the LHA decompression component in F-Secure anti-virus products for Microsoft Windows and Linux before 20070529 allows remote attackers to execute arbitrary code or cause a denial of service (applicati…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.05208 · Published 2007-05-31 · No fix listed CWE-119
Priority MEDIUM 40
A vulnerability was discovered in the web user interface of F-Secure Internet Gatekeeper.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00942 · Published 2021-09-28 · No fix listed
Priority LOW 39
Heap-based buffer overflow in multiple F-Secure Anti-Virus and Internet Security products allows remote attackers to execute arbitrary code via a crafted ARJ archive.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.03281 · Published 2005-02-11 · No fix listed
Priority LOW 38
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers, parameters, and values, including (1) fields th…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02446 · Published 2004-09-24 · No fix listed
Priority LOW 38
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which may be interpreted differently by mail cli…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02446 · Published 2004-09-24 · No fix listed
Priority LOW 37
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be interpreted as other fields by mail clie…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02383 · Published 2004-09-24 · No fix listed
Priority LOW 37
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be interpreted differently by mail clients.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02383 · Published 2004-09-24 · No fix listed
Priority LOW 37
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which may be interpreted differently by mail cli…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02383 · Published 2004-09-24 · No fix listed
Priority LOW 37
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use standard separators incorrectly, within…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02383 · Published 2004-09-24 · No fix listed
Priority LOW 37
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported Content-Transfer-Encoding values such as (1)…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02383 · Published 2004-09-24 · No fix listed
Priority LOW 36
Multiple interpretation error in various F-Secure Anti-Virus products, including Workstation 5.43 and earlier, Windows Servers 5.50 and earlier, MIMEsweeper 5.50 and earlier, Anti-Virus for Linux Servers and Gateways 4.6…
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.10639 · Published 2005-08-20 · No fix listed
Priority LOW 35
Multiple directory traversal vulnerabilities in LHA 1.14 allow remote attackers or local users to create arbitrary files via an LHA archive containing filenames with (1) ..
CVSS 2.0MEDIUM 6.4· Network · No auth · Interaction — · EPSS 0.04122 · Published 2004-05-05 · Fixed
Priority LOW 34
A Denial-of-Service (DoS) vulnerability was discovered in F-Secure & WithSecure products whereby the aerdl unpack function crashes.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00602 · Published 2022-08-23 · No fix listed
Priority LOW 34
A denial-of-service (DoS) vulnerability was discovered in the web user interface of F-Secure Internet Gatekeeper.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00607 · Published 2021-09-28 · No fix listed CWE-617
Priority LOW 34
Multiple F-Secure anti-virus products, including Anti-Virus for Microsoft Exchange 7.10 and earlier; Internet Gatekeeper for Windows 6.61 and earlier, Windows 6.61 and earlier, and Linux 2.16 and earlier; Internet Securi…
CVSS 2.0MEDIUM 6.8· Network · No auth · Interaction — · EPSS 0.02209 · Published 2009-05-22 · No fix listed
Priority LOW 33
Multiple Denial-of-Service (DoS) vulnerability was discovered in F-Secure & WithSecure products whereby the aerdl.dll unpacker handler function crashes.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00447 · Published 2022-10-12 · No fix listed CWE-404
Priority LOW 33
A Denial-of-Service vulnerability was discovered in the F-Secure and WithSecure products where aerdl.dll may go into an infinite loop when unpacking PE files.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00485 · Published 2022-09-06 · No fix listed CWE-835
Priority LOW 33
A Denial-of-Service (DoS) vulnerability was discovered in F-Secure & WithSecure products whereby the aegen.dll will go into an infinite loop when unpacking PE files.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00454 · Published 2022-08-23 · No fix listed CWE-835
Priority LOW 33
A Denial-of-Service (DoS) vulnerability was discovered in F-Secure Atlant whereby the aerdl.dll component used in certain WithSecure products unpacker function crashes which leads to scanning engine crash.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00499 · Published 2022-08-10 · No fix listed
Priority LOW 33
A Denial-of-Service vulnerability was discovered in the F-Secure Atlant and in certain WithSecure products while scanning fuzzed PE32-bit files it is possible that can crash the scanning engine.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00509 · Published 2022-08-05 · No fix listed CWE-400
Load more