Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
Fasthttp Project records in CISA KEVNo Fasthttp Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 38
The package github.com/valyala/fasthttp before 1.34.0 are vulnerable to Directory Traversal via the ServeFile function, due to improper sanitization.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02496 · Published 2022-03-17 · Fixed in 1.34.0 CWE-22
Open these records in search →