Read the docs

Fastly

Records8All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Fastly records in CISA KEV

No Fastly vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Fastly · all components

Priority LOW 31

The Fastly CDN module before 1.2.26 for Magento2, when used with a third-party authentication plugin, might allow remote authenticated users to obtain sensitive information from authenticated sessions via vectors involvi…

CVSS 3.0MEDIUM 6.5 Network Low privileges No interaction EPSS 0.01222 Published 2017-09-14 Fixed in 1.2.26 CWE-200
Priority LOW 28

A vulnerability was found in Fastly Plugin up to 0.97 on WordPress.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00545 Published 2023-03-06 No fix listed CWE-79
Open these records in search →