Vendors / Faye Project Records 2 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 1 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now Faye Project records in CISA KEV No Faye Project vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 45
Faye (NPM, RubyGem) versions greater than 0.5.0 and before 1.0.4, 1.1.3 and 1.2.5, has the potential for authentication bypass in the extension system.
CVSS 3.1 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01573 · Published 2020-04-29 · Fixed in 1.0.4, 1.1.3 +1 CWE-287
Priority LOW 39
Faye before version 1.4.0, there is a lack of certification validation in TLS handshakes.
CVSS 3.1 HIGH 8.7· Network · No auth · No interaction · EPSS 0.00864 · Published 2020-07-31 · Fixed in 1.4.0 CWE-295
Open these records in search → All records by CVSS severity
Critical1 High1 Medium0 Low0 No CVSS0