The MAZ Loader – Preloader Builder for WordPress plugin before 1.3.3 does not validate or escape the loader_id parameter of the mzldr shortcode, which allows users with a role as low as Contributor to perform SQL injecti…
CVSS 3.1HIGH 8.8·Network·Low privileges·No interaction·EPSS 0.01334·Published 2021-11-08·Fixed in 1.3.3CWE-89
The MAZ Loader WordPress plugin before 1.4.1 does not enforce nonce checks, which allows attackers to make administrators delete arbitrary loaders via a CSRF attack
CVSS 3.1MEDIUM 4.3·Network·No auth·User interaction·EPSS 0.0045·Published 2021-11-23·Fixed in 1.4.1CWE-352