Read the docs

feedify

Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

feedify records in CISA KEV

No feedify vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Web Push Notifications · all components

Priority MEDIUM 64

The Feedify WordPress plugin before 2.4.6 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00285 Published 2025-04-10 Fixed in 2.4.6 CWE-79
Priority LOW 29

The Feedify – Web Push Notifications WordPress plugin is vulnerable to Reflected Cross-Site Scripting via the feedify_msg parameter found in the ~/includes/base.php file which allows attackers to inject arbitrary web scr…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00895 Published 2021-09-10 No fix listed CWE-79
Open these records in search →