Read the docs

Feedwordpress Project

Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Feedwordpress Project records in CISA KEV

No Feedwordpress Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

4 records in Feedwordpress · all components

Priority LOW 35

SQL injection vulnerability in feedwordpresssyndicationpage.class.php in the FeedWordPress plugin before 2015.0514 for WordPress allows remote authenticated users to execute arbitrary SQL commands via the link_ids[] para…

CVSS 2.0MEDIUM 6.5 Network Low privileges Interaction — EPSS 0.03721 Published 2015-05-21 No fix listed CWE-89
Priority LOW 31

The FeedWordPress plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 2022.0222 due to missing validation on the user controlled 'guid' key.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00621 Published 2024-03-13 No fix listed CWE-639
Priority LOW 31

The FeedWordPress plugin before 2022.0123 is affected by a Reflected Cross-Site Scripting (XSS) within the "visibility" parameter.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0201 Published 2022-02-21 Fixed in 2022.0123 CWE-79
Open these records in search →