Versions of the package ssrfcheck before 1.2.0 are vulnerable to Server-Side Request Forgery (SSRF) due to an incomplete denylist of IP address ranges.
CVSS 4.0HIGH 8.8·Network·No auth·No interaction·EPSS 0.00535·Published 2025-07-28·Fixed in 1.2.0CWE-918