The List category posts WordPress plugin before 0.90.3 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with t…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00333·Published 2025-01-18·Fixed in 0.90.3CWE-79
The List category posts plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'catlist' shortcode in all versions up to, and including, 0.89.3 due to insufficient input sanitization and outpu…