Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
FHIR records in CISA KEVNo FHIR vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 30
XSS exists in the HAPI FHIR testpage overlay module of the HAPI FHIR library before 3.8.0.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01268 · Published 2019-06-05 · Fixed in 3.8.0 CWE-79
Priority LOW 27
JPA Server in HAPI FHIR before 5.4.0 allows a user to deny service (e.g., disable access to the database after the attack stops) via history requests.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.01587 · Published 2021-05-10 · Fixed in 5.4.0 CWE-400
Open these records in search →