The Filr WordPress plugin before 1.2.3.6 is vulnerable from an RCE (Remote Code Execution) vulnerability, which allows the operating system to execute commands and fully compromise the server on behalf of a user with Aut…
CVSS 3.1HIGH 8.8·Network·Low privileges·No interaction·EPSS 0.02024·Published 2023-12-04·Fixed in 1.2.3.6CWE-94
The Filr WordPress plugin before 1.2.2.1 does not have authorisation check in two of its AJAX actions, allowing them to be called by any authenticated users, such as subscriber.
CVSS 3.1HIGH 8.8·Network·Low privileges·No interaction·EPSS 0.01294·Published 2022-06-13·Fixed in 1.2.2.1CWE-862