Stored Cross-Site Scripting (XSS) vulnerability in versions prior to Flatboard 3.2.2 of Flatboard Pro, consisting of a stored XSS due to lack of proper validation of user input, through the footer_text and announcement p…
CVSS 4.0MEDIUM 5.1·Network·Low privileges·User interaction·EPSS 0.0034·Published 2025-07-03·Fixed in 3.2.2CWE-79
Stored Cross-Site Scripting (XSS) vulnerability in versions prior to Flatboard 3.2.2 of Flatboard Pro, consisting of a stored XSS due to lack of proper validation of user input, through the replace parameter in /config.p…
CVSS 4.0MEDIUM 5.1·Network·Low privileges·User interaction·EPSS 0.0034·Published 2025-07-03·Fixed in 3.2.2CWE-79