Read the docs

FlexGet

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

FlexGet records in CISA KEV

No FlexGet vulnerabilities are listed in CISA KEV.

Records

1 record

Priority MEDIUM 43

FlexGet before 3.20.7 contains a path traversal vulnerability in the decompress plugin that allows remote attackers to write arbitrary files by supplying malicious archive member paths.

CVSS 4.0CRITICAL 9.2 Network No auth No interaction EPSS 0.00918 Published 2026-10-20 Fixed in 3.20.7 CWE-22
Open these records in search →