Read the docs

floci-io

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

floci-io records in CISA KEV

No floci-io vulnerabilities are listed in CISA KEV.

Records

1 record

Priority HIGH 81

Floci 1.1.0 before 2.2.0 contains a code injection vulnerability in VtlTemplateEngine that allows unauthenticated attackers to execute commands via unrestricted Velocity mapping templates.

CVSS 4.0CRITICAL 9.3 Network No auth No interaction EPSS 0.00931 Published 2026-10-10 Fixed in 2.2.0 CWE-94
Open these records in search →