Read the docs

FlowiseAI

Records151All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical47CVSS 9.0–10.0
CVSS high77CVSS 7.0–8.9

Exploited now

FlowiseAI records in CISA KEV

No FlowiseAI vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Embed · all components

TI-2024-08496 CVE-2024-9148 · GHSA-m5p9-xvxj-64c8

Flowise Stored Cross-Site Scripting

Priority HIGH 76

Flowise < 2.1.1 suffers from a Stored Cross-Site vulnerability due to a lack of input sanitization in Flowise Chat Embed < 2.0.0.

CVSS 3.1CRITICAL 9.6 Network No auth User interaction EPSS 0.00559 Published 2024-09-24 Fixed in 2.0.0, 2.1.1 CWE-79
Open these records in search →