Read the docs

frenify

Records20All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high6CVSS 7.0–8.9

Exploited now

frenify records in CISA KEV

No frenify vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

4 records in Mediamatic · all components

Priority MEDIUM 41

The mediamaticAjaxRenameCategory AJAX action of the Mediamatic WordPress plugin before 2.8.1, available to any authenticated user, does not sanitise the categoryID parameter before using it in a SQL statement, leading to…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01361 Published 2021-12-13 Fixed in 2.8.1 CWE-89
Priority LOW 21

The Mediamatic – Media Library Folders plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on its AJAX actions in versions up to, and including, 2.8.1.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00594 Published 2023-01-13 No fix listed CWE-862
Open these records in search →