Priority MEDIUM 60
The Interactive Contact Form and Multi Step Form Builder WordPress plugin before 3.4 does not sanitise and escape some parameters, which could allow unauthenticated users to perform Cross-Site Scripting attacks
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00526 · Published 2023-10-16 · Fixed in 3.4
Priority MEDIUM 43
Improper Control of Generation of Code ('Code Injection') vulnerability in Funnelforms LLC FunnelFormsPro allows Remote Code Inclusion.This issue affects FunnelFormsPro: from n/a through 3.8.1.
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.00364 · Published 2026-04-23 · No fix listed CWE-94
Priority MEDIUM 41
The Interactive Contact Form and Multi Step Form Builder with Drag & Drop Editor – Funnelforms Free plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.7.5.1 via deserializa…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00623 · Published 2024-12-04 · No fix listed CWE-502
Priority LOW 35
The Funnelforms Free plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the 'af2_add_font' function in all versions up to, and including, 3.7.3.2.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00907 · Published 2024-08-28 · No fix listed CWE-434
Priority LOW 31
The Funnelforms Free plugin for WordPress is vulnerable to arbitrary file deletion in all versions up to, and including, 3.7.3.2 via the 'af2DeleteFontFile' function.
CVSS 3.1MEDIUM 6.5· Network · High privileges · No interaction · EPSS 0.01071 · Published 2024-08-28 · No fix listed CWE-22
Priority LOW 30
Missing Authorization vulnerability in Funnelforms Funnelforms Free funnelforms-free allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Funnelforms Free: from n/a through <= 3.8.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00254 · Published 2025-12-24 · No fix listed CWE-862
Priority LOW 30
The Interactive Contact Form and Multi Step Form Builder with Drag & Drop Editor – Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'fnsf_a…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00402 · Published 2024-08-28 · No fix listed CWE-862
Priority LOW 30
The Interactive Contact Form and Multi Step Form Builder with Drag & Drop Editor – Funnelforms Free plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the af2_handel_file…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00317 · Published 2024-08-29 · No fix listed CWE-862
Priority LOW 29
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_delete_posts function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00481 · Published 2023-11-22 · No fix listed CWE-862
Priority LOW 29
The Funnelforms Free plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00336 · Published 2023-11-22 · No fix listed CWE-352
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Funnelforms Funnelforms Free funnelforms-free allows DOM-Based XSS.This issue affects Funnelforms Free: from n/a throu…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00164 · Published 2025-12-31 · No fix listed CWE-79
Priority LOW 28
The Interactive Contact Form and Multi Step Form Builder with Drag & Drop Editor WordPress plugin before 3.4.2 does not have CSRF checks on some of its form actions such as deletion and duplication, which could allow att…
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.0027 · Published 2023-12-04 · Fixed in 3.4.2 CWE-352
Priority LOW 21
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_delete_category function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00476 · Published 2023-11-22 · No fix listed CWE-862
Priority LOW 21
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_add_category function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00476 · Published 2023-11-22 · No fix listed CWE-862
Priority LOW 21
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_af2_trigger_dark_mode function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00476 · Published 2023-11-22 · No fix listed CWE-862
Priority LOW 20
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_af2_test_mail function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00466 · Published 2023-11-22 · No fix listed CWE-862
Priority LOW 20
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_update_category function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00466 · Published 2023-11-22 · No fix listed CWE-862
Priority LOW 20
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_af2_save_post function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00466 · Published 2023-11-22 · No fix listed CWE-862
Priority LOW 20
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_copy_posts function in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00466 · Published 2023-11-22 · No fix listed CWE-862
Priority LOW 20
The Funnelforms Free plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 3.4.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00265 · Published 2023-11-22 · No fix listed CWE-352