Read the docs

g5theme

Records35All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high15CVSS 7.0–8.9

Exploited now

g5theme records in CISA KEV

No g5theme vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

35 records

Priority HIGH 73

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in G5Theme Ultimate Bootstrap Elements for Elementor allows Path Traversal.This issue affects Ultimate Bootstrap Elements for E…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00575 Published 2024-07-09 No fix listed CWE-22
Priority MEDIUM 58

The Essential Real Estate WordPress plugin before 3.9.6 does not sanitize and escapes some parameters, which could allow users with a role as low as Admin to perform Cross-Site Scripting attacks.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00912 Published 2022-12-12 Fixed in 3.9.6
Priority MEDIUM 50

Deserialization of Untrusted Data vulnerability in G5Theme ERE Recently Viewed – Essential Real Estate Add-On.This issue affects ERE Recently Viewed – Essential Real Estate Add-On: from n/a through 1.3.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00646 Published 2024-02-12 No fix listed CWE-502
Priority MEDIUM 44

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in g5theme Essential Real Estate essential-real-estate allows PHP Local File Inclusion.This issue affe…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00598 Published 2025-06-09 No fix listed CWE-98
Priority MEDIUM 44

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in g5theme Essential Real Estate essential-real-estate allows PHP Local File Inclusion.This issue affe…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00827 Published 2025-04-01 No fix listed CWE-98
Priority MEDIUM 41

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in G5Theme Ultimate Bootstrap Elements for Elementor allows PHP Local File Inclusion.This issue affects Ultimate Bootstrap Elem…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00582 Published 2024-08-13 No fix listed CWE-22
Priority MEDIUM 41

The Essential Real Estate plugin for WordPress is vulnerable to arbitrary file uploads due to insufficient file type validation on the 'ajaxUploadFonts' function in versions up to, and including, 4.3.5.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01265 Published 2023-12-15 No fix listed CWE-434
Priority LOW 39

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in g5theme Ultimate Bootstrap Elements for Elementor ultimate-bootstrap-elements-for-elementor allows…

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.00963 Published 2025-04-11 No fix listed CWE-98
Priority LOW 39

The The Grid Plus – Unlimited grid layout plugin for WordPress is vulnerable to arbitrary shortcode execution via grid_plus_load_by_category AJAX action in all versions up to, and including, 1.3.5.

CVSS 3.1HIGH 7.3 Network No auth No interaction EPSS 0.00599 Published 2024-12-12 No fix listed CWE-94
Priority LOW 35

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in G5Theme Handmade Framework handmade-framework allows PHP Local File Inclusion.This issue affects Ha…

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.00451 Published 2026-01-08 No fix listed CWE-98
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in G5Theme Handmade Framework handmade-framework allows Reflected XSS.This issue affects Handmade Framework: from n/a thr…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00239 Published 2026-03-25 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in G5Theme Grid Plus grid-plus allows Reflected XSS.This issue affects Grid Plus: from n/a through <= 3.3.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.0025 Published 2025-10-22 No fix listed CWE-79
Priority LOW 30

Missing Authorization vulnerability in g5theme Book Previewer for Woocommerce book-previewer-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Book Previewer for W…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00236 Published 2026-04-08 No fix listed CWE-862
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in G5Theme Darna Framework darna-framework allows Reflected XSS.This issue affects Darna Framework: from n/a through <= 2…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00182 Published 2026-03-25 No fix listed CWE-79
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in G5Theme Wolverine Framework wolverine-framework allows Reflected XSS.This issue affects Wolverine Framework: from n/a…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00182 Published 2026-03-25 No fix listed CWE-79
Priority LOW 30

Missing Authorization vulnerability in G5Theme Zorka zorka allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Zorka: from n/a through <= 1.5.7.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00254 Published 2026-01-08 No fix listed CWE-862
Priority LOW 30

Missing Authorization vulnerability in g5theme Essential Real Estate essential-real-estate allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Essential Real Estate: from n/a throug…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0027 Published 2025-12-16 No fix listed CWE-862
Priority LOW 29

The Ultimate Bootstrap Elements for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘heading_title_tag’ and ’heading_sub_title_tag’ parameters in all versions up to, and including, 1.3…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00506 Published 2024-03-02 No fix listed CWE-79
Priority LOW 28

Authorization Bypass Through User-Controlled Key vulnerability in g5theme Essential Real Estate essential-real-estate allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Essential R…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00253 Published 2025-12-16 No fix listed CWE-639
Priority LOW 28

Multiple plugins and/or themes for WordPress using Smart Framework are vulnerable to Stored Cross-Site Scripting due to a missing capability check on the saveOptions() and importThemeOptions() functions in various versio…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00199 Published 2025-05-02 No fix listed CWE-862
Load more
Open these records in search →