Vendors / gallerycreator Records 9 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 1 CVSS 9.0–10.0
CVSS high 0 CVSS 7.0–8.9
Exploited now gallerycreator records in CISA KEV No gallerycreator vulnerabilities are listed in CISA KEV.
Priority MEDIUM 43
Improper Validation of Specified Quantity in Input vulnerability in GalleryCreator SimpLy Gallery simply-gallery-block allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects SimpLy Gallery: fr…
CVSS 3.1 CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.00464 · Published 2026-03-25 · No fix listed CWE-1284
Priority LOW 29
The SimpLy Gallery Block & Lightbox plugin for WordPress is vulnerable to Stored Cross-Site Scripting via block attributes in all versions up to, and including, 3.3.3.2.
CVSS 3.1 MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0045 · Published 2026-07-11 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GalleryCreator SimpLy Gallery simply-gallery-block allows Stored XSS.This issue affects SimpLy Gallery: from n/a throu…
CVSS 3.1 MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00407 · Published 2025-04-04 · No fix listed CWE-79
Priority LOW 29
The Gallery Blocks with Lightbox.
CVSS 3.1 MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00466 · Published 2024-06-28 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GalleryCreator SimpLy Gallery simply-gallery-block allows Stored XSS.This issue affects SimpLy Gallery: from n/a throu…
CVSS 3.1 MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00196 · Published 2025-12-09 · No fix listed CWE-79
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1 MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 27
Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00276 · Published 2026-05-01 · No fix listed CWE-79
Priority LOW 25
The Gallery Blocks with Lightbox.
CVSS 3.1 MEDIUM 5.5· Network · High privileges · No interaction · EPSS 0.00373 · Published 2024-11-22 · No fix listed CWE-79
Priority LOW 19
The Gallery Blocks with Lightbox.
CVSS 3.1 MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00225 · Published 2025-12-13 · No fix listed CWE-862
Open these records in search → All records by CVSS severity
Critical1 High0 Medium8 Low0 No CVSS0