Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Geeks4change records in CISA KEVNo Geeks4change vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 30
Incorrect Authorization vulnerability in Drupal File Access Fix (deprecated) allows Forceful Browsing.This issue affects File Access Fix (deprecated): from 0.0.0 before 1.2.0.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00266 · Published 2026-03-26 · Fixed in 1.2.0 CWE-863
Priority LOW 29
Incorrect Authorization vulnerability in Drupal File Access Fix (deprecated) allows Forceful Browsing.This issue affects File Access Fix (deprecated): from 0.0.0 before 1.2.0.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00194 · Published 2026-03-26 · Fixed in 1.2.0 CWE-863
Open these records in search →