Read the docs

GestSup

Records12All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high5CVSS 7.0–8.9

Exploited now

GestSup records in CISA KEV

No GestSup vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

12 records

Priority MEDIUM 42

GestSup versions before 3.2.62 contain a remote code execution vulnerability in the basic IMAP connector's attachment handling that fails to skip blocked file extensions.

CVSS 4.0CRITICAL 9.2 Network No auth No interaction EPSS 0.0058 Published 2026-09-25 Fixed in 3.2.62 CWE-434
Priority MEDIUM 40

GestSup versions up to and including 3.2.60 contain a cross-site request forgery (CSRF) vulnerability where the application does not verify the authenticity of client requests.

CVSS 4.0HIGH 8.9 Network No auth User interaction EPSS 0.00238 Published 2026-01-09 No fix listed CWE-352
Priority LOW 36

GestSup versions prior to 3.2.60 contain a SQL injection vulnerability in ticket creation functionality.

CVSS 4.0HIGH 7.7 Network Low privileges No interaction EPSS 0.00319 Published 2026-01-09 Fixed in 3.2.60 CWE-89
TI-2026-17805 CVE-2026-22195 · GHSA-c5rf-v4g6-p7vf

GestSup < 3.2.60 SQL Injection in Search Bar

Priority LOW 36

GestSup versions prior to 3.2.60 contain a SQL injection vulnerability in the search bar functionality.

CVSS 4.0HIGH 7.7 Network Low privileges No interaction EPSS 0.00319 Published 2026-01-09 Fixed in 3.2.60 CWE-89
Priority LOW 35

GestSup versions prior to 3.2.60 contain multiple SQL injection vulnerabilities in the asset list functionality.

CVSS 4.0HIGH 7.5 Network High privileges No interaction EPSS 0.00324 Published 2026-01-09 Fixed in 3.2.60 CWE-89
Priority LOW 23

GestSup versions before 3.2.61 fail to properly sanitize HTML email bodies in the IMAP LOGIN connector, allowing unauthenticated attackers to store arbitrary JavaScript in ticket descriptions and replies.

CVSS 4.0MEDIUM 5.3 Network No auth User interaction EPSS 0.00211 Published 2026-09-29 Fixed in 3.2.61 CWE-79
Priority LOW 23

GestSup versions prior to 3.2.60 contain a pre-authentication stored cross-site scripting (XSS) vulnerability in the API error logging functionality.

CVSS 4.0MEDIUM 5.1 Network Low privileges User interaction EPSS 0.00294 Published 2026-01-09 Fixed in 3.2.60 CWE-79
Open these records in search →