Read the docs

Get-npm-package-version Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Get-npm-package-version Project records in CISA KEV

No Get-npm-package-version Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority MEDIUM 49

The package get-npm-package-version before 1.0.7 are vulnerable to Command Injection via main function in index.js.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.03968 Published 2022-08-02 Fixed in 1.0.7 CWE-77
Open these records in search →