Read the docs

Getaawp

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Getaawp records in CISA KEV

No Getaawp vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

TI-2022-04390 CVE-2022-4794 · GHSA-3242-hvmp-wgvm

AAWP < 3.12.3 - Unsafe URL Handling

Priority HIGH 72

The AAWP WordPress plugin before 3.12.3 can be used to abuse trusted domains to load malware or other files through it (Reflected File Download) to bypass firewall rules in companies.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00797 Published 2023-01-30 Fixed in 3.12.3
Priority MEDIUM 56

WordPress Plugin AAWP 3.16 contains a reflected cross-site scripting vulnerability that allows authenticated attackers to inject malicious scripts by manipulating the tab parameter.

CVSS 4.0MEDIUM 5.1 Network No auth User interaction EPSS 0.00172 Published 2026-05-10 No fix listed CWE-79
Priority LOW 27

The EasyAzon – Amazon Associates Affiliate Plugin plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘easyazon-cloaking-locale’ parameter in all versions up to, and including, 5.1.0 due to insuf…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00317 Published 2024-06-06 No fix listed CWE-79
Open these records in search →