Vendors / Getbootstrap Records 8 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 1 CVSS 9.0–10.0
CVSS high 0 CVSS 7.0–8.9
Exploited now Getbootstrap records in CISA KEV No Getbootstrap vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 50
Arbitrary code execution (via backdoor code) was discovered in bootstrap-sass 3.2.0.3, when downloaded from rubygems.org.
CVSS 3.0 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04923 · Published 2019-04-04 · Fixed in 3.2.0.4 CWE-94
Priority MEDIUM 44
In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute.
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.16404 · Published 2019-02-20 · Partial fix · 4.3.1, 3.4.1 +1 CWE-79
Priority LOW 34
In Bootstrap before 3.4.0, XSS is possible in the affix configuration target property.
CVSS 3.0 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.03984 · Published 2019-01-09 · Partial fix · 3.4.0 CWE-79
Priority LOW 34
In Bootstrap before 3.4.0, XSS is possible in the tooltip data-viewport attribute.
CVSS 3.0 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.03835 · Published 2019-01-09 · Partial fix · 3.4.0 CWE-79
Priority LOW 34
In Bootstrap before 4.1.2, XSS is possible in the data-container property of tooltip.
CVSS 3.0 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.04009 · Published 2018-07-13 · Partial fix · 4.1.2, 3.4.0 CWE-79
Priority LOW 34
In Bootstrap before 4.1.2, XSS is possible in the data-target property of scrollspy.
CVSS 3.0 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.04312 · Published 2018-07-13 · Partial fix · 4.1.2, 8.7.23 +1 CWE-79
Priority LOW 34
In Bootstrap before 4.1.2, XSS is possible in the collapse data-parent attribute.
CVSS 3.0 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.04135 · Published 2018-07-13 · Partial fix · 4.1.2, 3.4.0 CWE-79
Priority LOW 34
In Bootstrap 3.x before 3.4.0 and 4.x-beta before 4.0.0-beta.2, XSS is possible in the data-target attribute, a different vulnerability than CVE-2018-14041.
CVSS 3.0 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0404 · Published 2019-01-09 · Partial fix · 3.4.0, 4.0.0-beta.2 CWE-79
Open these records in search → All records by CVSS severity
Critical1 High0 Medium7 Low0 No CVSS0