The GetYourGuide Ticketing WordPress plugin before 1.0.4 does not sanitise and escape some parameters, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unf…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00419·Published 2022-12-12·Fixed in 1.0.4